PBR Materials new in Rhino WIP

you mean the render mesh settings, i guess …

For raytraced you’ll have to toggle the viewport mode when making changes to displacement stuff.

ok, i do it it like this but there still no results … the same …test.3dm (149.1 KB)

You need to uncheck the Simple planes setting too:

jesus it`s amazing … uauuu looks incredible
althogh quite grafic card or processor consumig … and i thought i have a good machine …hahhaha

A post was split to a new topic: CPU/Graphics settings for Rhino 7