WIP installation problems


Rhino installer is not able to download from
Error 0x80070002: Failed attempt to download URL:

so I tried to install it but I couldn’t download the VC v14.0.23918.0 all links are deleted from microsoft…

@brian you may want to jump in on this.

I recently got an “out of office” reply to an e-mail that said he’s gone until July 9th. Maybe someone else?

Can you please private message me the install log that is on your desktop? The file name starts with Rhino_WIP, I think.

It would be unfortunate Microsoft deleted ask their files!

And Al is right, I’m out of the office until the 11th of July, but I may be able to help before then.

I just tried the URL in your message from my phone and sure enough it was deleted. Hmm. I’ll look into this some more in about 8 hours.

Well, it appears that Microsoft has deleted the Visual Studio 2015 Update 2 Redistributables. I’ll replace it with the correct version for next week’s WIP, but for now, please install from here, and then install the latest WIP.

@AlW his might help you temporarily, too.

Thanks it works

A post was split to a new topic: WIP installation don’t work