WIP install difficulty

Finally goy the WIP to install. But won’t run .

Hi Chris, did you just install the latest WIP from our web site?

What version of Windows are you running?

Windows7 Home Premium 64 bit Version6.1 (build 7601: Service Pack 1)

This is my home system, and it hasn’t worked yet. Office system is 32 bit.

Thanks for your work.


Please try this:

  1. Start -> Control Panel -> Add & Remove Programs
  2. Uninstall Microsoft Visual C++ 2015 Redistributable (x64)
  3. Repair the Rhino WIP installation

Does that convince Rhino to run?

Even after a new install, same error.

OK after the third try, it loads & works. But it says “0 days to expire” and won’t let me save.
Note this is my home 'puter, and my email add is different when off-campus.

Is the date and time set properly on your computer?

If so, did you download from http://www.rhino3d.com/download/rhino/wip, or from somewhere else? It sounds like you might have an old build.

Date & time are proper. DL from Bob’s recent email.

@ChrisK, we just released a new WIP - can you see if the new install works better for you?