WIP installation error - Resolved


#1

Hi

when i run the installer i get this message;
the thing is I am running win 7 and that KB is for win 8.1 and I am all updated and I just re ran win updates rebooted and still get this.

any idea?

cheers,
daniel


(Wim Dekeyser) #2

See this one:


#3

interesting, thanks

I do have w7 sp1 installed, so it must be due to the installer not picking that up yet


(John Brock) #4

Yup. The installer wasn’t picking up on all the different possibilities. I spent some time today testing the components for the fix and will test an in-house build that includes the fixes tomorrow. Assuming all goes well (I expect it will), the fix will be in next week’s WIP.


#5

.01241 still has the bug.
no install on win 7


.e57 import coulor/intensity support
(John Brock) #6

The new WIP will be the one that will come out late this afternoon.
When it is released, it will be announced here in the Serengeti category as always.


#7

Thanks for the info John,

I looked at the build number and saw a newer version so I thought that will already include the fix.


(Wim Dekeyser) #8

Have you tried the newest one now? I.e. the 2016-11-15 version?


#9

yep, just did.

installed all smooth again.

cheers,
d.