VRAY asset editor window not showing fully

unhandled

#1

I have installed V-Ray for Rhinoceros 6 3.60.02 (I’m using Rhino 6)

when opening the asset editor, the window only shows the left arrow to expand the material library. The right side of the window, with the right arrow, is cut off. I can’t widen the window itself, seems to be locked in width. I can alter the height of the window however.

Also the other windows tabs (lights - geometry - settings) show partially.

It seems like a bug to me…


#2

I contacted Vray, and they are aware of the issue and working on it.


(Nperillo Np) #3

Was this issue ever resolved? I’m having the same problem and it is infuriating and unusable.


(foreigner) #4

In my Rhino 6 and V-ray 3.6.02 i see no issues .


(Nperillo Np) #5

Mine keeps getting smaller and smaller every time I open and close a side bar. I have to restart rhino to fix it.


(Nperillo Np) #6

I think I’ve narrowed down what causes it but cant seem to fix it. I have a laptop with a high resolution 4K display and I use a 1080p external display at the same time. When I use the external display this problem occurs. I think If I keep the asset editor on the hi res display it usually wont happen. Not using two displays isn’t an option for my workflow and I’d much prefer to us this interface on my external monitor so this is still very frustrating.


#7

Ever since I’ve updated, this issue is no longer. It must have been debugged in the latest release.
I’m also using an external display.


(foreigner) #8

You mean in Rhino 6 ?


#9

Yes, Here’s the info on my Rhino 6 and Vray:

Rhino:
Version 6 SR5
(6.5.18155.13161, 04-Jun-18)

Vray:
image


(foreigner) #10

Try to install the last SR of Rhino 6 .


(Nperillo Np) #11

I already have it. The problem persists.


(Mschmid) #12

I’m having the exact same problem… any solution?


(Alexandercontino) #13

Has anyone come up with a solution to this issue. I am struggling with the same problems. The only way I can fix it, is by shutting rhino down and reopening my file… but that’s quite a hassle.