VRAY asset editor window not showing fully

I have installed V-Ray for Rhinoceros 6 3.60.02 (I’m using Rhino 6)

when opening the asset editor, the window only shows the left arrow to expand the material library. The right side of the window, with the right arrow, is cut off. I can’t widen the window itself, seems to be locked in width. I can alter the height of the window however.

Also the other windows tabs (lights - geometry - settings) show partially.

It seems like a bug to me…

1 Like

I contacted Vray, and they are aware of the issue and working on it.

Was this issue ever resolved? I’m having the same problem and it is infuriating and unusable.

In my Rhino 6 and V-ray 3.6.02 i see no issues .

Mine keeps getting smaller and smaller every time I open and close a side bar. I have to restart rhino to fix it.

1 Like

I think I’ve narrowed down what causes it but cant seem to fix it. I have a laptop with a high resolution 4K display and I use a 1080p external display at the same time. When I use the external display this problem occurs. I think If I keep the asset editor on the hi res display it usually wont happen. Not using two displays isn’t an option for my workflow and I’d much prefer to us this interface on my external monitor so this is still very frustrating.

Ever since I’ve updated, this issue is no longer. It must have been debugged in the latest release.
I’m also using an external display.

You mean in Rhino 6 ?

Yes, Here’s the info on my Rhino 6 and Vray:

Rhino:
Version 6 SR5
(6.5.18155.13161, 04-Jun-18)

Vray:
image

Try to install the last SR of Rhino 6 .

I already have it. The problem persists.

I’m having the exact same problem… any solution?

Has anyone come up with a solution to this issue. I am struggling with the same problems. The only way I can fix it, is by shutting rhino down and reopening my file… but that’s quite a hassle.

1 Like

Hi Folks,

I may have a work-around to avoid restarting…

I use Vray for Sketchup, but this happens to me, too. It must be an issue with using multiple monitors with different resolutions. I have a 4k monitor, a 1080p, and a 720p that I use all together.

When this “cut off” happens, I move the asset editor to the 4k, which is my main display. Then I click the expand/collapse arrow for the materials library continuously, and bit by bit (between three to ten clicks), the right arrrow shows up until I can click it, expand it, and then move the asset editor back to one of the smaller displays.

Hope this can help you in Rhino.

Cheers!

1 Like

Are there any solutions yet? For some reason it still happens while all latest versions have been installed. After 3 months of this it’s making me want to switch render plugin…

Anyone with a solution will be deeply respected, any engineers from Chaosgroup that don’t fix this issue will be deeply frown upon.

Hi @Peter.Chaushev, could you look here please, maybe have an idea to help.

Hi @arens.reinier , I understand your frustration since I skipped v3 because the instability. But I think you should wait for the next version, it will be a big step forward. :wink:

Hello, Arens,
Please send an email at support@chaosgroup.com with info about your display setup, OS, Rhino and V-Ray for Rhino versions as well a screenshot and description of the issue you are experiencing.

Kind regards,
Peter Chaushev
V-Ray for Rhino QA specialist
www.chaosgroup.com

1 Like

@Micha Thank you very much for your words. When is V4 expected though?

@Peter.Chaushev Thanks Peter, I’ll send an e-mail with the situation.

Vray next for SketchUp is released now. So, I suppose so you don’t need to long wait for the Rhino version.