Vray for Rhino Output size

Hello guys,

This is my first post here, and my first time using Vray.

I have a problem with my output size in Vray. When I had
everything set up I changed the output to a bigger size (1600
or 2024 wide) but when I rendered it stayed in the 600x323 pixel size and not the output size that I choose.
I also can get the properties for vray in rhino (light, etc…) to show up on the properties tab.
Any idea’s how I can get this to work?

I’ve tried loading vray again, reset, restart, open everything in new file.

I hope someone can help me!

It might be that you aren’t overriding the viewport. Go to V-Ray Option Editor under Output and check Override viewport. I can’t think of any other reason for V-Ray to output other image size rather than what is selected.

I’m not sure what you are trying to achieve, you need to explain it better. V-Ray object properties (lights or infinite plane) come under rhino object properties. If you select a light, rhino object properties (right hand panel in factory configuration) changes to show light properties, if it doesn’t click the third symbol on the top of the object properties panel.
All the other V-Ray settings for rendering are configured in the V-Ray Options Editor.