Shaded display mode Show fills question

Single color for all backfaces setting supposed to turn Show fills off?

Hello - the fill uses the backface color if ‘Viewport’ is set for the fill color. Is that what you mean?

-Pascal

Is this behavior proper, where Fill isn’t shown in all but 3 instances?

Hello - Scroll down to the clipping plane part and set the fill color to other than ‘Viewport’. What happens then? (here, do not see what you show, btw, with Viewport set, so no, I guess that is not proper behavior)

@Asterisk - can you export that shaded mode and post it or sent it to me?

-Pascal

So, what happened is I imported R5 displaymodes back in days and it might have overwritten the original R6 Shaded. Even if I reset all to default and customize the settings from scratch what’s in the vid is what I get.

image

Shaded.ini (12.6 KB)

Those wouldn’t make Fill appear.