Rhino 6 Install Problem

I have been running Rhino 4 for years and I have just downloaded the Rhino 6 Evaluation to try.

On my Dell Inspiron 7573 laptop (Intel i7-8550 with 12G RAM with Win10-64bit) the install appears to run to completion and it reports a successful install but when I try to run Rhino 6 nothing happens. Neither Normal or Safe mode works.

When I look at the registry, under HKEY_CURRENT_USER/Software/McNeel/Rhinoceros/6.0, the only subfolder I see is the Install one.

On my desktop where it did install correctly I see a number f other sub-folders below the 6.0 entry.

Mcneel support suggested it was an old display driver and sent me a link to update it, but it had no effect and have given up and can’t offer any further suggestions.

Unless anyone has anymore suggestions I guess I’m stuck with Rhino 4 on my laptop.

Help appreciated.



I sent you instructions to capture a log of the processes that happen up to failing.
It won’t fix anything but it might give the developers more clues what what is failing on that computer.

Check your email

Replying here also for wider awareness.

Paul Bloxham pbloxham@gmail.com 6:43 PM (0 minutes ago)

to John


I already found that Wiki help and tried it.

As I have shown in my screenshots, I do not have those sub-folders in my Rhino 6 registry.

All I have below 6.0 is Install. I do not have the Global Options entry.

That’s why I don’t think the install is completing correctly, despite the installer reporting a successful install.


I’m out of ideas.
Maybe @brian will have an idea.

Have you tried running Rhino.exe directly from the installation folder?

“C:\Program Files\Rhino 6\System\Rhino.exe”


Yes, and nothing.


Take a look at this topic

:Latest WIP and V6.20 won't start after installation

When did you download your copy? Could it be the same version I had trouble with?
I’ve now downloaded and installed the version from earlier this week and it starts and runs just fine.

Also, try turning off your anti-virus software. I have problems every now and the with Panda Dome blocking applications without a warning. Just because they are recently created/installed.

Thanks for the suggestions.

Disabling my AV software did nothing.

The link to the similar issue led me to the log files.

The latest set of log files is attached if it will help. On a casual review of the files, there seems to be a lot of errors reported, but I don’t know if that is normal or not.

Hopefully the log files can help diagnose the problem.

Rhino_6_Logs 2019-11-23.zip (261.7 KB)

Keep the suggestions coming. Thanks.


To answer a previous question, I am trying to install the latest version, rhino_en-us_6.20.19322.20361, downloaded on 11/21/19.

Out of interest, Rhino 7 WIP (rhino_en-us_7.0.19324.08045) downloaded on 11/23/19 has the same problem and will not run, despite reporting a successful install. Install log for Rhino 7 attached.

Rhino_7_Logs 2019-11-12.zip (278.1 KB)

Rhino 4 & 5 run fine on the same machine.