Rhino 6 won't start after installation

I have installed Rhino 6 (full version with license key) on a HP Z620 Workstation with 24Gb RAM and a Quadro K2000 graphics card. Then the program won’t start at all when clicking on the Rhino icon. The process just dies and nothing happens. I have tried the Safe mode and still the same. I have tried disabled graphic card acceleration and still nothing. I have even tried to install it on another workstation with the same specs and still the same issue.

Any ides what the issue could be? I’m thinking it could have something to do with the WIndows Update? Our environment is a high security environment that is not connected to the Internet and the Windows Updates are not installed that frequently.

Please help.

Could it be that you have a bad download?

@brian - do you have an idea?


My guess is that you’re running on a computer that doesn’t have the root certificates that are required for Rhino to check its own digital signatures. We’ve fixed this in SR9, which is currently in release candidate. I’ll send you a private link to that download for you to test.

Hi Brian,
I have a similar issue with Rhino 6 evaluation. PC is an HP Z440 with nvidia quadro M5000.

How long ago did you download the Rhino installer?
Was is in the last week or so?
What is the file name of the Rhino installer you ran?

File name is: rhino_en-us_6.9.18271.20591
I downloaded it today

Okay, thanks.
It’s probably a different issue with a similar symptom.

Does Rhino start in Safe Mode?
If you use the Windows’ Cortana/Seach tool, you should find a shortcut for starting Rhino V6 is “Safe Mode”.

Safe mode is a troubleshooting tool that blocks initializing OpenGL display and plug-in loading. Either of these can potentially block Rhino from starting.

Does Rhino V6 start that way?

No it does not start in safe mode too

Is your Windows up to date?
Is Windows waiting to reboot after a major update?
See what Check for Updates shows.

Also, while there look at the “View update history” details.
See if there are any “Failed” updates that did not succeed again with a later attempt.

It says :No updates are available.
It is set to automatically install updates

there are some failed updates

What about the update history?

I noticed some failed updates (two months ago) were recently successfully updated:

  • NET framework
  • Flash player,
  • Security and quality rollup,

should I look for something specific?

Did the .NET failure succeed at a later date?
The other tools aren’t critical to Rhino running but .NET is.

I was updated in 21.09.2018 (KB4457916) sucessfully

Hmmm… thanks.

Here’s a .NET repair tool from MIcrosoft.
Running it can’t hurt and if it’s a .NET problem, this should fix it:

Thanks, I will try that.
Unfortunately I don’t have administrator rights in my PC.
I need to wait till tomorrow for the IT guy.

That may be the underlying problem.
Local Admin Rights are required for Installing and then adding a license to Rhino.
If the IT guy didn’t start Rhino and add the license after installing it, then it can’t run because the Admin rights setup isn’t complete.