Make2D not working properly - Rhino 6 Windows

Hello! If I move the object close to the world origin, it just misses (randomly) different lines than it missed when its positioned elsewhere. In this first screenshot, I positioned the object right next to the world origin. The architectural model in the second screenshot shows how many lines are missing. The corner of the model is at 0,0,0 - exactly the same model gets perfect results of “make2D” if executed in a Rhino 5, i.e. every visible edge is generated as it should be in Rhino 5.

RH Support -

Uuhhhmmmm… I TOLD you so ? No, that would be rude ;=) !

All the BEST from Texas - Chuck

I’ve noticed this happening a lot too. Nothing I build is far from the origin yet I have a lot of lines that I have to add in later, especially in the isometric view when using the Third angle projection setting. Highly annoying. This was a problem in V5 as well.

Dennis

As always, please post specific models that exhibit repeatable problems so that the Make2D command can be improved.

That would be all of models which seems to indicate a systemic problem on your end. I’ll post a couple of the more egregious examples on Monday.

RH-46133 is fixed in the latest Service Release Candidate

is this a new update in which if fixed the Make2D issues?

The issue that was filed as RH-46133 was fixed in SR 11 RC 1, yes.

That doesn’t mean, however, that all “Make2D issues” are fixed now. This list shows that there are 97 issues with Make2D that haven’t been resolved.

If you have an example that is not working for you, please post a model.

I will notice if i found more issues on Make2D command. I have to inform that we still working under Rhino 5 SR14. Our office wont move to next versions because our plugins and all our library materials and server projects as block links and so on…
I remember a recent make2d made and i noticed that it wont give accuracy results when make2d from blocks. We need to explode all parts.

Hi, I have the version of Rhino 6_6.10.18311.20531, 11/07/2018 and triying to do “Make 2D” doesnt work properly…all the projected lines are not shown properly

This is the view that i am triying to make 2D

and this is what i get

any ideas?

In a perspective view i dont get any lines in the make 2D…

thx¡¡

Please post the 3dm file.

@wim sorry, i cant post the file. I have ask the client and he doesn´t allow me, sorry…i have reinstall rhino to the version 6.1 and now it works, i think that the version 6.10 has a bug to draw projected lines.

I hope you meant to write 6.11 and not 6.1!

I meant 6.1 lol! It is strange but this version the make 2d works fine!

Javier

@wim is there anyway to downgrade rhino?

Thx!

To which version? You are at 6.1 now?

6.9 or 6.10, one in wich make2d command works propperly! Thx @wim

Javier

yeap, sorry, i looked that this one appear like solved and i didnt know what i should do

I’m very confused now.
Can you take this one step at a time?
You report that you have a problem in 6.10. Is that correct?
You then downgraded to 6.1 where the same model works fine?
Have you tried 6.11?