Make 2-D drawing not working correctly

I made a simple 3D model to test that command, but it doesn’t work. This is the model I made:

I execute the command and set this options:


And the result is this:

It doesn’t makes the superior view and it makes an isometric and a perspective.

Am I doing anything wrong?

Hello - can you please run SystemInfo and post the results? Does it behave if you first run 4View twice and then run Make2d?


I saw the same result & reported it a couple of months ago.

Which version of Rhino are you running?
I am not seeing that the top view is getting replaced by the isometric view on my end.

I do see that a perspective view is being generated, and not an isometric view.
A request for isometric view generation is on the list - but not visible to the public.

Hi Wim,
I’m running Rhino Version 6 SR11
If you make the perspective view a parallel view and run make 2d as below, then you get the 2d layout with the top and 3d view incorrect.

Hi All - this is the relevant bug report for this, I think -it looks like it is fixed for SR 12. You can get the SR 12 release candidate by setting the ‘Update frequency’ to ‘Release Candidate’ in Options > Updates and Statistics.