BUG: Using Plan Cut Elevation with opening breaks 2D Plan Views

Hi there

The latest update has broken the Plan Cut Elevation functionality for windows higher than the cut plane.

In the first Screenshot the Window is not visible (visible By Level) and it the latter one it is visible, but the wall looses it’s hatch.

Hello @rheinason,

Please, could you send me this file to visualarq@asuni.com?

1 Like

Hi @rheinason,

I tried to reproduce it with your file but it is working fine to me. Which Rhino version are you using?

It happened also with me and I just copied the the whole model model to a new file and this issue disappeared
Note :I was working with my model with and older version then I updated to the latest release and it happens with it

Hi @rheinason,

I could reproduce it with your new file. It is happening to you in the plan view, not in the model, right? I’ll report the issue with your vote.

Hi @user992,

Please, could you send me the file where this is happening to visualarq@asuni.com?

Correct! I should probably try using the Model Views more, especially seeing as the quality of that has improved dramatically in recent times.

1 Like

@alfmelbev Hi there, I’ve just tried doing just that, using the model view as final. But I’m having issues when printing PDF’s, I’m using the standard Rhino PDF printer and the only Model view that looks correct is the one that is on the page I’m looking at, in the screen shots I activated the Print Dialogue while on Sheet #2:

Is there a workaround for this or do I really need to print each sheet individually?

Hi @rheinason,

I tested it and I got the following error: the sheet which I don’t have opened is printed with the cut plane of the level above, is it what happens to you? If it is not, please, could you tell me more details about the issues you are having and send me the file with the last modifications you made in it?

The printed PDF looks exactly like the screenshot above. So fills in any walls and the cutplane is somewhere I don’t recognize. Additionally there’s a couple of issues with joints when printing the live view. See the first screenshot and look at the corners of the exterior walls bottom and top left. Another issue that I’m facing is that some spaces don’t get printed with correct font, even though the preview is correct and they’re all made with the same style. I’ll send you the most recent file in 30 seconds.

Which ones?

Depends! But in this example it is on the upper floor, the rooms Køks/Alrúm and Grovkøkur.


This is what I get when printing the file you just received with Rhino PDF

Which font are you using for those texts?

URW DIN cond. It has had a few issues before with VisualARQ but it’s been a while. I’m sure Francesc remembers a bit about that.

1 Like

Hi @rheinason,

We have just released a new version of VisualARQ (2.12.1) which fixes the error you reported here about printing spaces using the font “URW DIN Cond”. You can download the new version here.

You can check here the news of the new version: VisualARQ 2 - Version 2.12.1 released

Enjoy!

1 Like

Indeed it seems to have worked! Excellent! One step closer to getting the Layout to match the Output PDF! :slight_smile:

1 Like