You are attempting to embed ...MB of support files message

image

Can I switch embedding off? I’ve noticed that Rhino generates these folders into my projects, which I don’t want nor need. Is this because it uses image files that are on a network storage?

The message itself is a bit silly as well. You are attempting… no: Rhino is attempting.
then the question: “Are you sure you really want to do this?” (feels like: you are about to something really stupid, that’s why we want to double check) …clicking the checkbox: ‘In the future, do not show me this dialog box’ (which is impossible anyway, but I assume it means next time) but then the option “No” gets grayed out.

Hi Gijs - I guess this is coming from the default behavior which is to save all textures. If you SaveAs and uncheck the Save Textures box in the dialog, that should go away.

-Pascal

yes but where can I modify the settings to make this default behavior? I don’t want it by default, because I end up with folders that are created for every file and have to remove manually. ‘Save as’ takes too much time as well.

I don’t think there is a way… RH-60847 Save without textures as a doc setting

-Pascal

1 Like