Windows error

Hi all,

I just wanted to try Gismo but it won’t run because of this error while the penguin is peeping:

Thanks for hints!

Good morning @Baris

Download the ‘osmconf.ini’ file from here and copy paste it to your “MapWinGIS\gdal-data” installation folder (for example: “C:\Program Files\MapWinGIS\gdal-data”)
Make sure that the downloaded ‘osmconf.ini’ file is not blocked. If it is, unblock it (right click on it → Properties → Unblock → Ok).

Then follow these 5 steps.

If you again get the same error, feel free to reply back.

Hi Djordje,

thanks for the reply. It did not work for me. Please dont get it wrong, but I will let it like this. Way too much time consumed.Since it’s not my private PC things wont get easier with the admin permissions.

Thanks again!


Hi Baris,

In that case I would try to most essential steps, without changing the permissions:

  1. Download the attached file and check if it is blocked. If it is, unblock it. osmconf.ini (5.2 KB)

  2. Copy-paste it to “MapWinGIS\gdal-data” installation folder.

  3. Comment-out (put # in front of that line) the line 378 of the Gismo ‘OSM Shapes’ component.

Then rerun the .gh file.

1 Like

Thanks a lot @djordje !
That did the trick.

1 Like

Hi @Baris ,
Glad it worked!

I made the step 3 change to all example files. They can be downloaded from here.

You can download them in case you don’t want to uncomment the line 378 on all Gismo ‘OSM Shapes’ components.
Also the OSM Shapes.ghuser file which reflects this change is here.

1 Like

Thanks again!
It was definetly worth not to give up. I just tried it for my city and it’s amazing!
Great work and great support!

1 Like