Window freezes when I click on 'option' (right side panel)

Hi,
I just made the transfer to Rhino 6 and I have systematically the same problem when I click on the ‘option’ button in the right side panel… on the first click it doens’t do anything and after the second click the window freezes.
In order to get rid of this window I have to do CTRL ALT DEL … Can anyone help me with this problem?
thank you very much
Kevin

It could be helpful if, before you do anything to freeze it up, you run Rhino’s System Info command and post the output here.

Rhino 6 SR11 2018-12-14 (Rhino 6, 6.11.18348.17061, Git hash:master @ 600b621e607cf5226a968db60d7ac9230541b94d)
Licence type: Educational, build 2018-12-14
License details: Cloud Zoo. In use by: kevin.deschamps ()

Windows 7 SP1 (Physical RAM: 16Gb)
Machine name: PRILT00560

Intel® HD Graphics 520 (OpenGL ver:4.4.0 - Build 20.19.15.4501)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 4.4
Shading Language: 4.40 - Build 20.19.15.4501
Driver Date: 8-11-2016
Driver Version: 20.19.15.4501
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.11.18348.17061
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.11.18348.17061
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
\mixer\home30\kdscha0\uzlsystem\AppData\McNeel\Rhinoceros\6.0\Plug-ins\IShapePlugin (8203de09-cae0-41fd-b65f-9ee6973c3f01)\1.0.6959.20803\IShapePlugin.rhp “IShapePlugin” 1.0.0.0
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.11.18348.17061
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.11.18348.17061
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

I would first try updating the driver and see if that doesn’t fix the problem… I am assuming here you only have the one onboard graphics unit (Intel 520) and not some dual setup.

Because the intel site is absolute shite, here’s a direct link to the driver:

Dear John,

I have tried to download the latest version but wasn’t able to do it (error message appeared)
However, it seems that I was able to download the most recent update which is compatible.
Having said that, the same problem remains. Do you have any other suggestions?

Have you tried starting Rhino in safe mode?

how can I do this, I’m not familiar with that approach?

Hi - there should be a shortcut for this in the Windows Start menu.

Thanks Wim for this info.
I’ve just tried it and the problem stays the same… I’m stil unable to access my plugin through the ‘option’ button in the right panel
Hope you have other suggestions

If you type Options at the command line, does the options window open?

I’m not understanding about the “right panel” thing, the Options button in the default workspace is on the main top toolbar, there is no right “panel”. Can you post a screenshot of what you’re clicking on?