Why are Viewport Width and Height Adjustment Boxes Greyed Out?


#1

Hi,

I frequently need to adjust the viewport size as I need to match views in Rhino to jpg photos. For perfect comparison, I like to make sure that the views between Rhino and the .jpg have the same pixel width and height. I always have to manually click and drag the viewport box to match the pixel width and height. How can I ungrey the boxes so that I can just type the desired width and height?

Thank you.


(John Brock) #2

Use a “Floating viewport” so you can adjust the size.


#3

Hi @EVAN_HEMINGWAY,

The text boxes are grayed out if you’re in a maximized viewport. If not you can use them to enter your image dimensions. Alternatively you might use the _-ViewportProperties command and click on the _Size option to enter your image dimensions.

_
c.


#4

Thank you all!