White & Shadowed visuals in Rhino 5

rhino
shadows
sketchup
simple

#1

I am trying to achieve a visual as the one attached. In a few words, i am working in Rhino 5 on a Mac and I am trying to obtain a view of a 3D model, wherein the model itself is white, there are shadows on the model and all that is seen is the model’s polysurfaces with no isocurves.

The attached visual is achieved in Sketchup. Is there a way to emulate this in Rhino?

Cheers


#2

in the settings go to View and Display Modes. there you can copy the Pen mode. now you can edit this viewport mode. it’s already quite close to what you want to achieve. instead of the paper-like background image you just set a solid color - white in your case. now you could try flat shading or you go to the shadows, activate them and play a little bit.
only by changing the background to a solid color you get a look like this:

I tried to edit it further, but since the last WIP the different display modes are not being listed/shown, strange.

I did this with rhino for windows, but I guess these settings exist in the mac version too.


#3

Is there any option for Antialiasing the curves because at the moment I use the Viewport settings to make visuals (-viewCaptureToFile). I have to set a very big resolution to become nearly smooth and and nice edges.


#4

in the windows version you can choose the level of antialiasing in the settings - don’t know about the mac version


#5

Thanks guys I managed to emulate it fairly closely


#6

How do you set the resolution – independent of the screen resolution? I’m just forced to switch to a Retina Mac to get a better resolution.


#7

to change the resolution you have to set a - before the command. Than you have to select a folder and in the next step -> the “special” dialog you can change some parameters.
The - before a command often opens special potential for the command.