Good evening!

The ViewCaptureToFile command is crazy useful.
However, sometimes I need to import transparent .png graphics onto of other graphics. If the Rendered View with Shadows is used, the shadow gradient is not really nice anymore.

I´ve seen a similar post some time ago, but couldn’t find it again. Does someone know if there is something that can be done, or who could send me the link to the other post?

Thanks a lot,


Anyways, for some reason, now Rhino can barely handle a 1000 pixel square image at 300dpi without crashing! The screen just goes white and then Rhino just sits there and does nothing.

i cant test it myself because my trial version has expired and it would not let me use this command, but did you crank up the settings in the display modes?

Hey, thanks for the suggestion! it improves the quality of the shadow itself yes, but the border remains roughly the same…

There seems to be another issue because here I can export 4K images without any issues.

did you try all the slider settings on that page? i am not sure but i remember something faintly coming up regarding shadows… can also be something different. anyway maybe @nathanletwory knows something.

Sorry no, I don’t know enough about Rendered mode. But @DavidEranen may.

Hi @rudolf.neumerkel,

Can you post your system information here? Help -> System Information....

Are your Rendered mode display settings at their defaults, or have you made some modifications? Try resetting them to defaults and try again.

What are your ViewCaptureToFile settings at? Can you take a screen shot of your dialog just before the print?


Hey, thank you for you answer!

I already tried out different settings, but this does not seem to have much of an influence on the shadow border. Resetting them to default also didn’t help.

It is important to emphasize, that this is ONLY happening, when the Transparent Background is activated → see the the shadow comparison attached!

I´ve seen this issue on other machines and versions of Rhino as well, just in case, you can find the SystemInfo file attached.

Thanks a lot and hope you are well,

sys_info.txt (9.0 KB)

Apologies for missing your response! I can repeat it so I created a YouTrack item:


No problem, thanks a lot!

Hi @rudolf.neumerkel,

It seems to me like this has been fixed in Rhino WIP for Mac. If you want, you can download Rhino WIP and test it yourself.