What setting to create decent shadows in Rendered view?


#1

Hi,
V5.

Shadows not very good, went properties > view> rendered>shadow and dragged sliders but cant seem to get a soft edged normal shadow.

Nvidia GTX970 gaming 4G (milestone in vid card technology) which will give far better than this !!!

Steve


(Pascal Golay) #2

Hi Steve- I’d try increasing the video memory available to shadows (top slider) - does that get you anything?

-Pascal


#3

Hi,
see image, it makes for a less soft edge, rather than refining the quality of softness.
So sharper shadows.

I liked the fade off, but not the pixelation effect.

second image down was the default.

Steve


#4

Hi,
still suffering from bad shadows, no reply to that above…

Just what is necessary to fix this issue, as its spoiling the rendered view,

if no fix, then how do I turn off these shadows ?

I am with Nvidia GTX 970 , a recent milestone, set new standards etc…, so why has Rhino such awful shadow effects ?

Steve


#5

anyone ?

:sob:

In fact could someone at least tell me this is what everyone else is seeing ?

Is anyone else with the GTX970 and getting this ? This has to be Rhino as that card is light years ahead of this quality of shading.

Steve


#6

Hi,

HELP !!! still…

I am still dogged with this bad shadow effect. :frowning: no fixes as such yet.

Is anyone else seeing this as a shadow cast onto one object from another, when using the GTX970 card ?..or the 980 ?

Shadow on an object from itself is fine.

As this card is the ultimate gaming card, set new standards etc etc. Widely acclaimed. It doesnt do this for games else there would be uproar !

yet I have this lousy shadow effect in Rhino. Dinosaur standard.

Is it not compatible with Rhino, if so does McNeel need to contact Nvidia, whats the procedure ?

I am sure I saw others here using this card.

Steve


#7

Are your file extents larger than they need to be? I have in my mind–might be wrong–that rhino scales the shadow “pixel” size relative to the file extents and deleting far away geometry increases accuracy not just for shadows but for rendering in general.


(Nathan 'jesterKing' Letwory) #8

Have you tried Rhino WIP to see if the problems still exist? There has been quite some effort in improving for instance SSAO. I doubt that work will be backported to v5 (but I could of course be mistaken)

/Nathan


(David Cockey) #9

Rhino 6 WIP can save as Rhino 5 .3dm using the “Save as type” selection on the “SaveAs” pop-up screen.


#10

Hi,
Is anyone running a GTX970 ?
what driver version are you with and what settings in Nvidia control panel for Rhino, (I gather one can have the control panel set to a specific launcher prog, though I have mine set ‘globally’ as until now I as unaware of this option.

I ask as I have a flight sim and the shadows on fuselage are like contours, and zig zag edges where shadow ends across wing. This has to be an Nvidia thing, and the GTX970 should eat shadows for breakfast, not exhibit such rubbish as I am seeing. It shouldnt need user input but should give great shadows installed ‘out of the box’.

I havent tried Rhino WIP but prefer to run with a known stable prog version as any crashes and redoing work is not an option.

Not sure what is meant by File Extents.

Cheers

Steve


(Nathan 'jesterKing' Letwory) #11

Rhino WIP is where currently this kind of stuff is being worked on. I doubt that work will be back-ported to Rhino 5.

/Nathan


#12

Hi,
Something to look fwd to as such. I just dont like the thought of a WIP being maybe crashy and losing my work.

Is anyone else using a GTX970 ?

If you are, do you see such shadow artefacts ?

Steve