Render view gives terrible shadows

I don’t know what I am doing wrong but my render viewport just looks terrible. Attached are two images. The first shows the render view with default settings and the second has the shadow size bumped up to max.

I also attached some settings that I am using that may be relevant.

Any help would be great. Thanks

Hi Jeff - try setting that camera based clipping bubble a little to the right of all the way left (= off)


Thanks Pascal!
That made things a lot crisper.

Could you explain what the camera based clipping bubble is?

Hi Jeff - it reduces the volume through which the shadow information must be distributed - I guess there’s only so much shadow info available.