Wall pattern

Hello everyone
I’m new to Visualarq (trial 2.06.11848).
Maybe it’s a stupid question but why can’t I show the patterns of the walls in the plan view while those of Rhino solids are very well senn?

Hi @Leon46 make sure you are using the last VisualARQ version 2.0.15. http://www.visualarq.com/download/
What you show in the picture looks like a bug that should not happen in the last version. Let me know if the problem persists, and in this case, send the model to visualarq@asuni.com so we can analyze it.

I’ve got Visualarq 2.0.15 and now all works fine.
Many thanks

1 Like

I´ve just started to use visual arq, I don´t know if i am doing something wrong but i can´t see the wall pattern if I modify the levels. If I just start drawing without modyfing the levels I can see the pattern wall.

Hi @dvdgnzlz21,

If the walls are sectioned the pattern should be visible. Maybe when you are modifying the levels your are not sectioning the walls anymore. Have you checked where the levels are on an elevation view and which are their Cut plane and Top offset values?

In this video you can find more information about how VisualARQ levels work.

If the problem persist you can send us the model: visualarq@asuni.com

Kind regards

Hi,I need to click the Toggle Cut Plane , and even though the Toggle Cut Plane is not selected anymore when I draw a new wall, the pattern is shown.

Thank you very much

Hi @dvdgnzlz21, can you show a screenshot of the current view and the Level Manager? Make sure you don’t have the “plan view reference” of one level enabled, which enables the 2D plan view representation of a level projected on the current construction plane.

Sorry for may bad english, the problem is already solved. The problem was solved when I clicked the Toggle Cut Plane. Now the pattern in walls is always visible.
Thank you