Visible layers in layouts


#1

I’m trying to set up a few different layouts for my Rhino file so that layers will be visible in one layout and not in the others. I thought that the light bulb further to the right should allow me to do this, but it doesn’t seem to be working.

For example, here I’m trying to show the interior floor plan and furniture, so I want to turn off the structure layers so it looks like this:


But I only managed to do that by turning off the layers completely as you can see:

which makes them invisible in my other layouts, so I don’t want that. When I turn off the layout light bulb on the right it seems to have no effect:

Is there any way to set the layer visibility for each layout without affecting the others?


#2

You need to make sure that the detail you want to turn the layer off in is active, otherwise you are turning off that layer for the layout itself, not any of its details.

Sam


#3

Sam, I am having the same problem. Could you clarify what you mean when you say that the detail needs to be “active”?

Edit: just would like to add that the layers that I am trying to turn off are actually in a block (a referenced .3dm), the same as what is shown in the images above. Not sure if that is complicating matters…

Chad


#4

In the detail that you want to change layer visibility, if you double click into the detail, it will make it that detail active. Then change the per detail layer visibility.

It shouldn’t make any difference for blocked geometry.

Sam