Layer visibility in layouts

I have a model with several layouts . I have made new layouts , activated the detail by double clicking in it , and then turning on and off the layers I want for that detail . —Somehow my other layouts seem to get messed up when I do this . when I look through my other layouts , some details have hidden layers , and shown layers that I don’t want . --Is there a way to lock the layer selection in a detail view , so that creating other layouts and details wont mess it up ?

Hi Mike- if you change layer visibility for the detail it should not affect any other layouts as far as I know- but keep in mind that all the general layout visibility settings are independent of the specific details’ settings. You see one with a detail active and a different set with no detail active. Not sure if that does anything for you…


Thanks for the reply : I was assuming that that was how it should work , but layers seem to be getting changed in details of layouts that I hadn’t selected . —I’m not sure what I did to change the details but the layer selection had been changed . Is it posible that the model space selection changed the layouts ?

it sounds like you are still turning on and off the global layer visibility. Unfortunately for you (but fortunately for me) I’m sitting on the sofa with a drink, so I can’t provide a screen capture to clarify, but once you double click into a detail, look at the layer pallet, you should see a light bulb icon toward the middle left of each row, that is the global layer visibility. If you scroll further to the right, you should see another lightbulb, that is the per detail layer visibility, that is the one you want to toggle.

1 Like