ViewCaptureToFile Rendered View: White Plane

Why is there a white plane when I check “transparent background”?

Thank you!

is your ground plane set to shadows only and your screen capture set to transparent background?

1 Like

I can not reproduce now, as the project is long over. But I guess yes. Is there a way to avoid this? Shall I turn off Shadows? Why is there a ground plane, as I never introduced such a geometry to the file.

Thank you Kyle!