View capture to file not doing transparent bckgrnd

unhandled

#1

hello guys, my view capture to file isnt doing transparent background and i cant figure why… whenever i open it in photoshop (.png) it has a white background.


#2

For it to be transparent, IIRC, you need to set the Rhino background to black before doing the screen capture. That way the Alpha channel value will be 0. At least that’s how I’ve done it in the past. And of course, make sure the “transparent background” checkbox/option is set in the capture command…

–Mitch