View capture to file creates clipping plane that isn't there

I am having problems saving out a high res image from my viewport. I set up the view like this:

That is how it looks if I manually take a screenshot^

If I use “ViewCaptureToFile” or “ViewCaptureToClipboard” and select any resolution higher than the viewport (which is too low for what I require) I get a mystery clipping plane effect:

Any ideas on how to get a high resolution output without chopping away the foreground of my perspective?
I have also tried it through exporting a layout with the 3D view, same problem.

Please help!
Sahar

I recall this was reported and fixed not all that long ago.
Are you running V6 SR25?

Hello, was this resolved in the end?

I’m also having the same clipping problem when trying to use ‘ViewCaptureToFile’ at a higher res…

Hello, was this resolved in the end?

I’m also having the same clipping problem when trying to use ‘ViewCaptureToFile’ at a higher res…

I recently had the same issue, running the newest RH6 and RH7 for Mac…

This must be a different issue.
Can you please supply an example model and specific instructions so we can repeat the problem here?

Without that, there is No chance we can fix it.

Thanks

Hallo John, I have the same problem also - all the time! Here and example.

TBN 20200915 basic 3D take out constelattion.3dm (13.3 MB)

I think this was fixed in a recent update:
https://mcneel.myjetbrains.com/youtrack/issue/RH-61061

Since 6.30 was released just yesterday, please download the Service Release Candidate (6.31) and see if this fixes it.
Preferences > General, Updates, change update frequency to “Service Release Candidate”, then click Check Now.

Be sure to switch your Update frequency back to Service Release so you don’t keep getting the untested builds.