Rhino6 Arctic issues viewport capture

Hi Rhino World.
Wonder if some one could help me here find some solution or if is this an issue.
The questions is this:
When “_viewcapturetofile” in Arctic display mode, cameras near ground plane are resulting in cutting like as clipping plane was there.
Here is 2 imagens. printscreen from rhino and final viewcapturetofile


Any suggestions is appreciated

Hello - it looks like the output is tiling as well - are you saving to larger than viewport resolution? Can you please run SystemInfo in Rhino and post the results?

-Pascal

Hi…
Yes it only happens when saving higher resolutions then viewport or screen resolution (here a FHD 1920x1080). As well happens with cameras near to the ground or a 3d surface that is the ground like i am showing in image attached before.

Hello - are both flaws - tiling and clipping, associated with capturing larger than viewport resolution, or just the tiling?

-Pascal

I added a YT item for tiling yesterday.
https://mcneel.myjetbrains.com/youtrack/issue/RH-61061

Hi. - It only happens when closed to ground plane. If i make birdeyes camera views its ok. I can choose higher resolution and no clipping issues occur. I assume that doesn’t occur because in fact there is nothing modeled that view could catch on its sight (width x height) proportions. I bet if i model a big city were the horizon exceed from viewport capture area it will clipping issue again.
Unfortunately i do not have a big city model yet to test.

Hi @Architex,

I’ve reported the issue: https://mcneel.myjetbrains.com/youtrack/issue/RH-61217.

-David

Impossible to capture view with a closed proximity to volumes:
this is completely unproductive for work. The potentiality of Arctic goes down with this issue. But! awkward that this not happen with an gpu RTX 2080ti… its happening on GTX 1080 gpu
Here is another shoot.