Version missing templates

For some reason the templates are missing from my version 7 startup. I’ve tried reinstalling and it did not fix the issue. They were there when I initially installed it.

Hi Craig - see Options > Files page - the template folder shown there should be (for US English)

C:\Users\USER_NAME\AppData\Roaming\McNeel\Rhinoceros\7.0\Localization\en-US\Template Files

-Pascal

I do not have the localization folder.

Hi Craig,
I sounds like the an incomplete installation.

Have you tried the Repair options for Apps and Features?
Scroll to Rhino 7, pick Modify and Repair.

A manual uninstall and clean install be be next…modify them for Rhino 7 folder locations.

You could also try the 7.2 Release Candidate here.

Let us know if you need any additional suggestions.
Sincerely,
Mary Ann Fugier
McNeel Technical Support and Training
Seattle, WA

I did try a the repair option and then a clean install but it did not fix the issue. I will try the 7.2 release candidate.

Release 7.2 did the trick.

Thank you.

1 Like