No Templates


#1

I had to reinstall R5 on a new computer and noticed that there are no templates when I want to open a new window.
Where is the folder with the templates, what should I do?
Thomas


Default Materials Library in Windows 10
#2

Normally the templates are here:

C:\Users\<user>\AppData\Roaming\McNeel\Rhinoceros\5.0\Localization\<language folder>\Template files

user being your user name and language folder being your language. It has been reported that some people do not have the “localization” folder… thus no templates.
–Mitch


Moving Rhino 5 license to New Mac Pro OS X Mavericks (bootcamp - windows 8)
#3

Hi Mitch,
I only get up to 5.0 in the directory. No localization folder and no temps.
I’m running Version 5 SR4 (5.4.30524.11065, 5/24/2013)


#4

Yeah, OK, then you got the bug… Here are instructions to fix…
(look down the page to “Incomplete Rhino 5.0 Install Without the Language Pack”)

HTH, --Mitch


(Brian James) #5

Hi Thomas,

This happens if Rhino is installed only partially with a service release versus the full installer. As Mitch mentioned, you can fix this by running the language pack installer from the disk or full version downloadable file. You’ll probably also be missing the material library and the Help if we’re correct. Run the Help installer from the installer folder on the disk as well… the materials will be in the language pack.


#6

Thank you Guys,
that fixed it.


#7

I know this thread is resolved but I just wanted to add a comment for people lurking for answers…

We had this issue at work and it boiled down to a path name issue.
C:\Users%UserName%\AppData\Roaming\McNeel\Rhinoceros\5.0\Localization\en\Template Files

needs to be renamed to this:

C:\Users%UserName%\AppData\Roaming\McNeel\Rhinoceros\5.0\Localization\en-US\Template Files

That fixed the problem for us.
Hope that info helps someone.