Rhinoceros 6 there are no templates catalogue Windows 10 clean install


(M Noszczak) #1

Dear users:
Today I’ve made clean install of Rhinoceros 6. Deleted all old installations and downloaded from rhino’s web page new RH6 version.

After open program I’ve noticed lack of templates.

Then checked it in options and than in windows explorer and noticed that there are no catalogue with templates under location marked in option window.


What is wrong?
Here is catalogue where
C:\Users\Maciek\AppData\Roaming\McNeel\Rhinoceros\6.0\Localization\en-US\Template Files should be.


#2

Looks like the install failed to load the Localization folder. IIRC, running ToolbarReset and restarting Rhino might fix it…


(M Noszczak) #3

ToolbarReset function doesn’t work :frowning: Problem is still unresolved. I was trying it before post on Rhino Forum.


(Nathan 'jesterKing' Letwory) #4

Have you tried starting the installer again, then chosing Repair?


(M Noszczak) #5


I’m trying it just now :slight_smile:


(M Noszczak) #6

Still no success. Template files still missing…


(Nathan 'jesterKing' Letwory) #7

So you are installing a non-english rhino? If not you may need to run the installer again, this time choose Modify and select the english language pack as well.


(M Noszczak) #8

I’m using only ENG ver. But was trying to instal language pack (PL) and templates were appear.
Then uninstalled ENG language pack and restarted installer with modify option. When was trying to instal ENG language pack ive got information that there are no : Bootstrapper.exe . So ENG installation is without success.


(Nathan 'jesterKing' Letwory) #9

@brian, this is something you are more familiar with. Any ideas what is going on?


(Brian Gillespie) #11

Hi @m.noszczak,

Please try this:

  1. From the Start menu in Windows, type REGEDIT and press Enter
  2. Browse to Computer\HKEY_CURRENT_USER\Software\McNeel\Rhinoceros\6.0\Install
  3. Delete the rhiexec key
  4. Start Rhino 6

Do the template files appear?


(M Noszczak) #12

Dear Brian. Problem resolved. I’ve made exact what You wrote. Thanks a lot!