V5 Layout view how to make it display actual size?

I am trying to use Layout view but vimeo video red/blue hammer has options I cant find.
I have now managed to get 4 views using drafting tab and one of the icons far left. Double click a panel and the grid appears and I have a view as per normal.
However I cant see a grid when its grey, very unsettling. Need to see the normal Rhino grid view in all at same time, how ?

Then how do I get the grid in all 4 views to be same size, essential for plan creation ?

I normally place my own dimensioned grid behind the objects, but grey on grey is tricky to work with.
I have gone properties and ticked linked viewports but no good, they scale independent of each other.

CRUCIALLY as this is an A3 page, how do i get the objects in all the views on it to be actual size ? so I can print it to pdf for folk to work directly to it, ? ( I use a drawn grid for them to check the printer with)

There must be an option as its a known page size to display ortho at actual size ?

Layout command prompts me to enter a page name and I see I have that as an extra tab lower left.

I have LOADS of plans to generate in the colours I have in shaded mode at actual size, make2D will be of no use at all, as it also throws in lines I dont want, and in V5 was buggy anyway.

Layout view will be ideal for what I now need to do.


Hello - Help on the Layout command will get you started.


Hi Pascal, I have downloaded RhinoV5 level 1 to get hold of Dimensions.3dm as the layout tutorial in:-
requires us to use that,
however ironically there are no DIMS in the file, I also ran SHOW but nothing there, DIMS layer is ticked as file opens.
AS the tutorial is about the dims its a bit of a loss.
Maybe someone can update the file. I will draw some in instead and carry on.

I hope this will show me how to make all viewports 1:1 scale, AND LOCK THEM AS SUCH ON SCALE, I find scrollwheel wrecks the setting, I r/c each viewport and chose edit and entered 1 then 1 in command line. I get 1:1 scale but scrollwheel loses it again, if I need to magnify the view to place some small text etc I want it as if I am with plan on a table and leaning nearer the paper to see what I am doing, so I use scroll wheel, but do not want the paper changing scale.
BINGO, select edge of deactivated pane, in properties>white page icon click LOCKED.
happy :slight_smile: now scroll leans into page !

Can that grey background be made paler (not same as when activated) as my pale grey grid I lay behind objects doesnt show when view pane inactive.

The tutorial doesnt relate to V5, it says:-
Objects are hidden in the details with the HideObjectInDetails command and made visible with the ShowObjectsInDetail command

My V5 says unknown command.
n addition, the Layers panel allows a layer to be turned off only in the detail, *but remain visible in other details or viewports. couldnt see that at first.
with rhino in rhs of screen and tutorial in left the layers palette wasnt showing that it had gained width by 2x, very tricky reading a tutorial and viewing rhino full screen, need two monitors.

I am making slow progress as such.

Layout tutorial said V5.


Should say HideInDetail and ShowInDetail.

Hi, Thanks,
If mistakes are spotted like this,e.g the absence of dims in a dims.3dm file, and another I see about wrong icon to click to no print the pane edge, (should be coloured circle NOT THE DETAIL PAGE ICON, who can I email or message to get the error fixed ?

I don’t think McNeel are maintaining the training material for old versions of Rhino. Effort goes into the current and future versions.

Hi, agree, but the errors I am finding may still have carried fwd if they are using an existing tut and editing it.

so many its taken 3x as long to work through it.

I have found another, insertion of title panel doesnt work at all, tut shows a new column appears (though I wouldnt want to lose that page space to one little title block, ) and then saying add dimensions to the layout view, it wont see them in normal views, …oh but it does.

They dont say how to, I activated the side profile of the ship and added two dims, and in normal ortho view they are there as well.

also there was no choice of dims yet surely the default offerings would be there.

If a user spots mistakes and failures in a previous version tutorial its worth at least checking its been fixed since then.

The ship one is quite bad, they dont tell you to create a layer for the border, they have you add dims, so I made a layer for that and the border ended up on that, then altering border line weight also thickens up dims, I can see what one should do, and would reword it, !