URGENT: Disappearing text - Need solution asap!

@wim can you have a go at trying to repeat this? I haven’t been successful yet for getting this to happen on my computers.

I ran into same problem before:https://discourse.mcneel.com/t/font-compatibility-bug-text-and-dimension-text-sometime-disapear/77438/10

turns out my problem it’s a font compatibility issue, after installing the latest Rhino it stopped happening.

You might need one of our files, 'cause the models need to be somewhat extensive. Who do I need to tag in upload?

Wim is probably best. I’ve tried with other files sent to me and failed

@Asterisk - yes, please address it to me and I’ll give it another shot to try and reproduce. I won’t be back into the office until next week though…
-wim

Hi Wim,

I also have been having this exact problem so I thought I’d bump this post.

At first I thought it was due to file compatibility… as our files have made their way from archicad to autocad and then imported into rhino, however after reading several forums it seems to be more of a general problem.
Has there been any progress with this?

Thanks
Cal

Just yesterday I had another occurrence of this issue.

I managed to get IT to install the latest update for Rhino 6 (SR16) yesterday and the line work has not disappeared the same way it was doing yesterday…just wanted to check, is everyone using v6 SR16?

If so and this is still happening, I managed to find the text that had disappeared completely… (this could be unrelated however…but JIC) for some reason it had become microsized. I selected them one by one with selection boxes (I had to be fairly accurate with this and make sure I was selecting only the text) and then upscale them all…since then they seem to be OK.

As I said, it could just be a previous mistake made on my part, however… there it is if you want to give it a try.

It’s still happening on select machines here. Drivers and R6 are up to date.

1 Like