Unable to enable, select or disable Osnaps

Hi.

Recently, when modelling, I’ve noticed that Osnaps suddenly lock out. The whole Osnap drop-down menu greys out and I’m unable to select, enable or disable anything in the menu. It still works via commands but I’m used to selecting from the menu.

Any ideas?

I’ve had this happen a few times, normally when trying to change Osanps selection/type whilst a command options window is open; I’ve been unable to consistently reproduce it so haven’t reported it. The only way I’ve managed to get it working again is to toggle the disable all check box a couple of times.

Ok. #bug confirmed.

are #hashtags working (yet)?