Osnap and Ortho not turning off


#1

Hi,
I’m working thru the Rhino tutorials and downloading each new version of RhinoOSX as it comes out. Sometimes I disable all Osnaps and yet they still keep working. If I turn the Osnap button off, same thing. Can’t seem to stop the Osnaps working.
Andrew


#2

type osnap {return}
tick the checkbox ‘none’ at the bottom of the list

or to temporarily disable the snapping, press and hold the option key


#3

The Osnap button merely switches the Osnap panel on and off, not the osnaps themselves. To disable all snaps, check the box “Disable All” at the bottom of the panel.
If you click the “One shot” button, all checks disappear, but the previously selected snaps remain active until you check one in particular, and use it to snap a point. After that the “old snaps” become active again.

Max.


#4

Thanks guys but I was checking the “disable all” button at the bottom of the Osnap toolbar and they were still working.


#5

That is weird. I just checked the latest version and it definitely works ok for me.

Max.