Trouble with licensed Bongo install


#1

I just bought the Rhino/Bongo/Flamingo pack. I added the license key to Rhino, and installed Flamingo and Bongo. Flamingo is fine, but Bongo won’t show up in Rhino. I tried the repair and uninstalling and re-installing it. What’s going wrong?


(Marika Almgren) #2

If the installation went fine, no error messages, you might want to start by check that you’ve installed the right version. When you install Rhino 5, it installs both the 32-bit and the 64-bit version on to your computer if it has a 64-bit system.
If you’re using Rhino 5, which is the 32-bit version, you need to install the 32-bit version of Bongo 2.0. If you’re using Rhino 5 (64-bit), you need to install the 64-bit version of Bongo 2.0 in order for it to show up inside Rhino.


#3

Thanks for those suggestions. I’ll check that out. There weren’t any error messages, so it might be something like that.


#4

It looks like that fixed it. It was 64 bit Bongo, but I was running the 32 bit Rhino. When I run 64 bit Rhino instead, Bongo and Flamingo are both there.