The pictures are not shown anymore


#1

Hi,

I used picture frame to insert some pictures on a model.
Now I am opening the file in another PC but the pictures are replaced by a normal surface.
I understand that I need to also copy the picture files on the other PC and re-link the jpgs to rhino but I can’t find how to do that, I went to tools/ hyperlink but didnt worked out.

any idea?

thanks,
flo


#2

In theory at least, in V5, PictureFrame images should be stored with the file… However, if yours are missing, you can try this: select the picture frame surface, then go to the Properties panel, Material button (at the top), scroll down to Textures, under “color” you should see the image file name listed - click on the three dots after the name and that will bring up a dialog where you can browse to the new location for the image file.

HTH, --Mitch


(Wim Dekeyser) #3

What Mitch says.
With the possible addition that embedding the picture in the 3dm file is an option that sticks between sessions. So you might want to check that setting in your Rhino when placing a PictureFrame (EmbedBitmap=yes).


#4

Oh, yeah, that’s right, and IIRC, it’s not set to yes by default… I always forget about the command line options because they don’t come up until you’ve browsed for the image, and then I’m so concentrated on setting the image I forget that they’re there, thanks.

–Mitch


#5

thank you guys, it worked :smiley: