Picture frame blank

Hi! I have been trying to insert a jpeg file as a picture frame and sometimes it works other times just appears blank. I have tried to resolve the issue according to this https://wiki.mcneel.com/rhino/pictureframeproblems however I am using rhino 6 and things are different.
Anyone has any idea on what I should do?

Thank you!!

Hi - is it the same file that sometimes works, sometimes not? If not, please post an example of one that doesn’t work.

Hi Wim! Thanks for the answer, I have tried with different files, and now it never works…
Here it is an example:

Hello - no image is attached - can you try again? Drag and drop onto your response should work. Please also run the SystemInfo command in Rhino and post the results here.


Sorry the internet connection failed and the file did not upload!

picture frame.3dm (64.3 KB)

Hi Sara - that image shows fine here. Could you please run the Rhino SystemInfo command and post the result here? Thanks!

Rhino 6 SR13 2019-2-27 (Rhino 6, 6.13.19058.371, Git hash:master @ 17cd8b51accbe17dd04b48028f49d5e77a67f17b)
License type: Evaluation, build 2019-02-27
License details: Stand-Alone
Expires on: 2019-06-27

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-SA9QHBO

Non-hybrid graphics.
Primary display and OpenGL: Microsoft Basic Display Adapter (AMD) Memory: 0MB, Driver date: 6-21-2006 (M-D-Y). OpenGL Ver: 1.1.0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Not supported
Driver Date: (null)
Driver Version: (null)
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: n/a

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

By the looks of it, you don’t have a driver installed for your GPU and that makes MS Windows do all the screen “painting”. That won’t work for Rhino.

You’ll have to find out which GPU you have in your machine and find and install the latest drivers for that card. Note that, if 2006 is a correct date for the GPU that you are using, it might be possible that you won’t be able to find drivers that are up-to-date enough to get Rhino to perform as intended on your system.

I thought that might be the problem. To be honest, I don’t understand anything about that. I will try to find someone that can help me with resolving the issue. Thank you for your help!
I am working on a mac, using bootcamp. When I was using parallels, I did not have that problem, but Rhino sometimes crashed so I tried bootcamp. It is working fine now, except for this detail. Any idea if it is related somehow?