Surface Edges in Rendered Viewport not showing

Hello! I used to have my rendered viewport mode with surface edges visible and it worked perfectly. After a Rhino crash the viewport won’t show surface edges any longer. I go to Preferences>Display Modes>Rendered and check all Visibility options, but still not working. Any clues about this? Thank you so much!!