Surface edge invisible


#1

Hi, Rhino users!
I have been using R5 for a while and now this problems starts to appear: I only see part of my object in wireframe view. I set the options>view>display modes>wireframe to default. I can get around it by selecting the object and setting surface visible in the properties tab.
But why do I have to do this now with every object I ever make from now on?


Can someone point me to what I can do to solve this? Perhaps there is a setting to make the surface edges visible in all view but I cant find it. I have updated all my drivers, so thats not the problem.
thanks, Maarten


#2

Do you mean you want a shaded mode?


(Pascal Golay) #3

Hello - turning on isocurves for the object (in Properties on the right in your image) will help but you won’t get actualy sillhouettte curves in wireframe views.

-Pascal


#4

Hi, thanks for the replies. @Toshiaki_Takano , no i just want wireframe, but I need to see the edges of all objects. Now i have to switch that on each time a make an object. I want it go automatically. @pascal I do that always, but I dont want to always have to do that with every object I make. Why is this off by default? I used not to have this problem.


(Pascal Golay) #5

Hello - the isocurve density for new objects is set in Options > General page. Is that what you’re looking for?

-Pascal


#6

That sounds good! I’m away from the computer now (it is evening in europe) but i will give it a try tomorrow morning. Thanks !


#7

I tried, but to no avail.


I clicked Show surface isocurves and I set Isocurve density to 1. Did not improve matters as you can see. Wireframe view is rather useless this way.
Maarten


(Chris Kuether ) #8

Set the isocurve density higher. 5 would probably be good.


#9

@ChrisK thanks but didnt work.
regards, Maarten


(Pascal Golay) #10

Hi Maarten - as I mentioned, you will not get silhouettes in wireframe display modes - it may be that the Pen display mode will work better for you.

-Pascal


#11

Ok thanks. I’ll live with it