Wireframe view missing isocurves

Hello all, apologies if my formatting is wrong, I am very new to this.
So I’ve noticed that my wireframe view in Rhino is missing a LOT of lines, including isocurves. I tried deacrivating GPU tessellation, and under general I have the “show surface isocurves” box ticked.
Does anyone know what the problem might be?

check the display mode configuration. it seems you have "show isocurves"disabled in both wireframe and shaded view

I verified and I have both activated

pick your object, go to your object properties and check your isocurve density. anything lower than 1 will show like your examples.

1 Like

It was that, thank you!!

1 Like