Wireframe display Problem

As you can see in the screenshot wireframes do not show. I ve tried to close openGl settings. Updated the graphics card driver to latest version. Unistalled the rhino and install again few times. tried to repair the rhino files.

nothing changed…

Hello - I am confused… what you have there, in case you’re confused as well, are surfaces showing the expected wireframes - I think you may be expecting mesh wires? (try making a MeshCone).


Thank you for your answer.
,I ve prepared 2 examples for better understanding of my problem. As you can see in the screen shots below. there is a difference between the ones on the right and the left.

The cube on the left is a Closed Exturision. in wireframe view. The cube on the right is a cube ı made from 6 surface. They should look identical in wireframe mod

as for the second example the sphere on the left is the final view it should look like the sphere on the right but when ı finish drawing it lines that you see on the right sphere disappears

Hello - that is all as expected - you can set the isocurve density per object in Properties for the object and the default isocurve density for all objects in Options > General. By default extrusions show no internal isocurves.


Thank you alot Pascal. Probblem solved!!

The funny thing is ı dont remember changing anything about isocurve density. ı dont like messing up with the setting in general. this is why ı panicked. Thanks again. Have a nice day.