SubD Soft transform visual indicator error with vertices

Hello ! When I am trying to soft transform a Subd in Rhino 7, I am unable to have a visual spherical indicator for radius with vertices. However, I do get it when going with Subd edges or faces. I am not able to understand the problem here. Can someone help me with this…?

Thanks in advance!!

what is that?
Can you attach some picture? It’s unclear.




Here are the snapshots for your reference. I am able to see this sphere as a visual indicator of the radius I am allowed to set for SubD soft transform. But I am unable see it with vertices.

Working.
007

yes, it is supposed to work. That is why I was asking. What may be the reason for this to not work in my case…?

sometimes it helps,
https://docs.mcneel.com/rhino/7/help/en-us/index.htm#commands/toolbarreset.htm?Highlight=%20ToolbarReset

Can you post your system info?

Rhino 7 SR27 2023-2-1 (Rhino 7, 7.27.23032.13001, Git hash:master @ 4a0030c0d354560df03764f4f49ecc5d119e5118)
License type: Educational, build 2023-02-01
License details: Cloud Zoo

Windows 10 (10.0.19044 SR0.0) or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Unplugged [58% battery remaining] ~48 minutes left

Hybrid graphics configuration.
Primary display: Intel(R) HD Graphics 630 (Intel) Memory: 1GB, Driver date: 6-1-2021 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA GeForce GTX 1060 with Max-Q Design (NVidia) Memory: 6GB, Driver date: 2-24-2023 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 531.18
> Integrated accelerated graphics device with 1 adapter port(s)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 2-24-2023
Driver Version: 31.0.15.3118
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 6 GB

Rhino plugins that do not ship with Rhino
C:\Users\Dell\AppData\Local\Programs\Enscape\Bin64\Enscape.Rhino6.Plugin.dll “Enscape.Rhino6.Plugin” 0.0.22353.1023

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

hey inju, I tried resetting my toolbar, but somehow it didn’t work, still facing the issue.

try upgrading to Rhino 7 SR28.

Looks like it doesn’t work when in box-mode. I’m getting only a soft transform sphere in Smooth mode. @priyesh41098 @inju can you confirm this behavior?

RH-73673 SoftTransform command gives no radius preview sphere when in box mode

Doesn’t work.

If you look at his screenshots he and in the Smooth mode does not work.

This worked! Thank you so much @inju…!!!

1 Like