Stream has no data error message

Thanks. Did you by chance omit the ~ in ~/Library/Application\ Support/McNeel/Rhinoceros/7.0/License\ Manager/Licenses When using Go to Folder... in the finder?

Well i looked around a bit more and yes… it was located in Macintosh HD/Users/Shared/McNeel/Rhinoceros/7.0/Licence Manager/Licenses/
But removing it and letting rhinoWIP grab a new one from the online login still gives me the same error message. It felt like yeah finally this is it!! …but it wasn’t. Trying to work it out in RH6 for now.

I got it now. I searched “McNeel” in finder and there were several for some reason. I have both rh6 and wip installed but this computer is just a couple of months old so… anyways, i deleted the “Licence” folder from all of them and restarted rhinoWIP and this time it worked! Mac is so backwards with its file handling i cant find this McNeel tree any other way, its not under Mac HD or any other item i can see and i cant get it to show the complete tree from the one that worked in the end so i dont know where it is located its just floating around inside the HD…

I think you would have had best results if you had followed the instructions to the character. But great to hear you’re back in the game again. Enjoy Rhino!

Thanks yes my error i didnt catch to use “go to” in the drop down in finder. Instead i pasted the path into the search box. Thanks again!
PS SubD is really good now!

Same Issue, Please help!
Thank you

I think the folder you’re looking for is here:
~/Library/Application Support/McNeel/Rhinoceros/7.0/License Manager/Licenses

Detailed instructions in this post:


Thank you, it worked and Grasshopper works again but I lost the work in the file I was last working on last.
Files saved but the work within didnt, any way to recover?

Thanks for the quick reply