Starting of wibu key server failed

Tried to render in V-Ray today, which then crashed Rhino (no crash report dialog). Looking, the thing that seems out of whack is that I cannot start the WibuKey server, it sits for a bit, then reports “Starting of wibu key server failed”. Anyone run into this and have a solution?

I’ve emailed (and called, but no one answered) Chaos Group, but their canned auto response says that I need to wait “a couple of days” to expect a reply, and was hoping to get this resolve much faster than a couple of days.

Also disappointing to see that the lack of WebuKey server will crash Rhino.

Hmm, haven’t seen it crash Rhino for a long time - old versions did though.

Have you tried restarting the service as follows ? (I assume the dongle is plugged and the license is valid.)

  1. Go into (Windows) Services, find VRLService, right click on it and choose “Stop”
  2. Start button, All Programs, ChaosGroup, V-Ray…, Licensing, “Launch V-Ray license server”


Well to be honest, in my distress I think I did a pretty poor job of diagnosing this. There was some left over goo that I somehow had been transporting between files which led me to believe V-Ray wasn’t working at all, but in reality it is just the as of yet undetermined goo which is causing the crash.

So, I can get a render to go on a canned Rhino template file, the WibuKey server is still not willing to start but that seems inconsequential, VRLService is running fine, and my mystery geometry is is still crashing Rhino (5.11.50107.14545, 1/7/2015) and V-Ray v2.00.25251 out. But at least I know where the problem is (which is to say me :stuck_out_tongue: ).