SmartTrack on knots and intersections

Anyone else having this issue?

Rhino doesnt seem to put the white smarttrack point on any knot or int ?

Is there a fix ?

Hello - my guess is these are left out because there are potentially so many of them - I’ll ask. Meantime, if you snap but do not click on one of these and press Ctrl down for a moment, a smart point will be added.

-Pascal

2 Likes

aha ! I didn’t know about the Ctrl feature. That is helpful!

Hi Pascal

Is this a windows thing ?

I am not able to reproduce that behaviour here.
Rhino for Mac version (7.6.21124.09002, 2021-05-04)

Regards
Rodolfo Santos

Salut Rodolfo,

On the Mac, with SmartTrack enabled, you press the cmd key to place a smart point.
-wim

Got it, thanks, Wim.

Regards
Rodolfo Santos.