Less aggressive SmartTrack?


#1

It seems in recent v6 service release candidates (at least the current one), starting a command such as Polyline and picking a point using an OSnap, a SmartTrack point is generated. In the past, if I had my Smart point activation delay set crazy high, I could have SmartTrack on all the time and only get a point if I tapped Ctrl in a command. Is there a way I could get this less aggressive SmartTrack behavior back? I can’t seem to find a setting for not auto generating a point when picking an OSnap, and I don’t find the behavior very consistant. For instance it happens on some tools like polyline and scale, but not on others like move or copy.

Thanks,
Sam


(Pascal Golay) #2

Hi Sam - it looks like the last snapped point gives a smart point, is that what you see? That is only one at a time that I’ve not deliberately set…? Hm - this looks to me right now like the same behavior as V5 - still poking…

-Pascal


#3

Clearing Smart ortho and Smart tangents gets me what I want.

Thanks,
Sam