Sidebar tool palette config


#1

Hello Rhinoceros Mac Users.

I have the last version Installed and I don’t know how I deactivated the Principal+ standard tool palette from the Left sidebar and I cant reactivate it, I can only show this palette as a flotating mode not anchored to the left sidebar as it comes in the last version of Rhino Mac.

How can I Bring it back?

Thanks for your help

Jorge Medina, Spanish user


(Marlin Prowell) #2

I’m not quite sure what you are describing, so I’ll suggest several things.

If the sidebar is not visible at all:
In the upper left corner of the modeling window, click the button under the three red - yellow - green round buttons to hide and show the left hand sidebar. Does this help?

If the sidebar is visible, but does not have the tool palette you want:
Select Rhinoceros > Preferences in the application menu.
Select Themes.
Change the sidebar menu with the highlighted drop-down menu.

If you are using the command options dialog:
Perhaps you collapsed that tool palette to a zero height and the Osnaps panel is at the top of the sidebar. If so, click and drag at the top edge of the Osnaps panel to slide the divider between the Osnaps panel and the tool palette down.