How to restore left side bar to default

My side bar went to this:

I’d like it to go back to this:

How do I change back?

Rhinoceros > Preferences > Themes
Set the Modeling command sidebar > Sidebar palette to Main + Standard.
Then Quit and restart Rhino.

Thanks for the suggestion but it’s not working. Sidebar palette was already set to Main + Standard when I got in there.

Any other ideas?

It might be that the top window with modeling tools is so compressed it does not show up. Not sure how that might happen but you could try this: run the mouse cursor across the top border until you get a double arrow and try to drag the top border down and see if that reveals the tools. If you don’t want the osnaps panel under the tools you can uncheck the button in the Themes window.

That was it. Thanks. I did not do that intentionally—drag the window to minimize—is there some key command that I may have accidentally pressed to make this happen?

Not that I know. I use the trackpad on my MacBook frequently instead of a mouse, and sometimes I find the gesture is taking effect in part of the Rhino screen that I was last active in when I think it should be making a change somewhere else.