Shaded objects do not match the wireframe

I’m currently working on an architecture project, and for the first time after using rhino for mac for a year, have i noticed this problem:

it’s really annoying! the cursor still snaps only to the wireframe. does anyone have a similar problem? :slight_smile:

i’ll get that sometimes but not really on square objects like this…
have you tried changing the render mesh quality?

File -> Settings… -> Mesh
try ‘smooth’ to see if that helps.

otherwise, you’ll probably want to post your openGL settings:
Preferences -> OpenGL -> Copy to Clipboard

paste them here along with your model or portion of the model (or email mcneel the file)

Is your model really far from the origin? This is a typical symptom of that.


thanks mitch - i was having the same problem - moved my model close to the origin and it worked fine