Shaded viewport shows wireframe

I was working on one computer and moved to another both using rhino 5… when I moved to the second computer this happened. anyone know how to solve the issue, its like there has been a mix of shaded and wire frame… I want the shaded view, when I click on and object it becomes solid but when I click off it goes back to being transparent. Ive tried restarting and reinstalling and saving back and bringing forward but nothings working. thanks in advance for your help

If the location of the model in relation to the world origin is the same on both computers, this sounds like either a display mode difference or a GPU difference on the second machine. Can you post a screenshot of your Options>View>OpenGL page?

this is the machine that im working now now, ive tested it on other computers since and it seems to be working fine, just not on my machine. did you need a screen shot of the other machine as well?

Please try and reset your shaded mode to the defaults in Options>Display Modes on this machine. If the problem persists, can you use to send it to ? Please reference this forum thread in the notes when uploading the file.

Hi Brian,

I fixed the problem thanks to your teams help… I still have no idea why it happened but the problem was solved by updating to the lastest version.